Project

General

Profile

action #73120

[qe-core][qem] kernel test fails in update_install

Added by apappas over 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Incidents-Install-x86_64-qam-incidentinstall@64bit fails in
update_install

Kernel packages need special handling as they include mutually excluding binaries. Currently the test doesn't try to install all of them.
Either the current test should be extended to do that or another special kernel installation test should be written.

Test suite description

Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :16689:kernel-azure (current job)

Expected result

Last good: :16688:libproxy (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [QEM] kernel test fails in update_install to [qe-core][QEM] kernel test fails in update_install
  • Start date deleted (2020-10-08)

#2 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-core][QEM] kernel test fails in update_install to [qe-core][qem] kernel test fails in update_install
  • Status changed from New to Workable
  • Priority changed from Normal to High

#3 Updated by tjyrinki_suse 11 months ago

  • Parent task set to #65666

#4 Updated by apappas 11 months ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF