Project

General

Profile

action #73111

[qam] [libreoffice] test fails in libreoffice_pyuno_bridge_no_evolution_dep

Added by hurhaj about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_pyuno_bridge_no_evolution_dep

Test suite description

Reproducible

Fails since (at least) Build 20201008-1

Expected result

Last good: 20201007-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Status changed from New to Workable
  • Start date deleted (2020-10-08)

#2 Updated by punkioudi 12 months ago

  • Assignee set to punkioudi

#3 Updated by punkioudi 12 months ago

  • Status changed from Workable to In Progress
  • % Done changed from 0 to 90

#4 Updated by punkioudi 12 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF