Project

General

Profile

action #72313

[qam] test fails in accept_license

Added by hurhaj about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-qam-yast_self_update+15@64bit fails in
accept_license

Test suite description

self update test for Maintenance Updates under test

Reproducible

Fails since (at least) Build 20201002-1

Expected result

Last good: 20201001-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Status changed from New to Workable
  • Start date deleted (2020-10-07)

#2 Updated by dzedro about 1 year ago

  • Status changed from Workable to Rejected

Also available in: Atom PDF