Project

General

Profile

action #71074

[qam][sprint] test fails in system_role

Added by apappas over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-HPC-Incidents-aarch64-create_hdd_hpc_textmode@aarch64 fails in
system_role

Test suite description

Maintainer: okurz, asmorodskyi, schlad

Create a textmode image with HPC product selected. Used by tests testing HPC in detail.

Reproducible

Fails since (at least) Build :15694:slurm

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

No aarch64 HPC run has a system role, not just 12SP5 as is in the test

History

#1 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Workable
  • Start date deleted (2020-09-07)

#2 Updated by apappas over 1 year ago

  • Subject changed from [qam] test fails in system_role to [qam][sprint] test fails in system_role
  • Assignee set to apappas

#3 Updated by tjyrinki_suse over 1 year ago

  • Priority changed from Normal to Urgent

#4 Updated by apappas over 1 year ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF