Project

General

Profile

action #69991

[y] test fails in validate_encrypt

Added by riafarov about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-08-13
Due date:
% Done:

0%

Estimated time:
5.00 h
Difficulty:

Description

Observation

Seems to be related to https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/0dabd841cf1cd34f5fb78e17970f08d1a97574f6

openQA test in scenario sle-15-SP3-Online-s390x-lvm-encrypt-separate-boot@s390x-kvm-sle12 fails in
validate_encrypt

It's just zkvm affected

Test suite description

Same as lvm-full-encrypt, but with separate boot not encrypted partition, only installation to not repeat everything again with small risk.
Maintainer: riafarov

Reproducible

Fails since (at least) Build 13.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #69751: [y] Module validate_encrypt fails on s390x-kvm-sle12Resolved2020-08-102020-09-08

History

#1 Updated by riafarov about 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 5.00 h

#2 Updated by riafarov about 1 year ago

  • Is duplicate of action #69751: [y] Module validate_encrypt fails on s390x-kvm-sle12 added

#3 Updated by riafarov about 1 year ago

  • Due date deleted (2020-09-08)
  • Status changed from Workable to Rejected
  • Assignee set to riafarov

Rejected as a duplicate, all info moved to #69751

Also available in: Atom PDF