Project

General

Profile

action #69943

KUDOS to wayland maintainer

Added by lkocman 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Appreciation
Target version:
-
Start date:
2020-08-12
Due date:
2020-08-21
% Done:

100%

Estimated time:

Description

Action item from retro https://en.opensuse.org/Portal:15.2/Retrospective#WAYLAND

What perhaps might stand out was the enabling of Wayland and me not realizing I was on Wayland. I only found out when I tried to install the NVidia driver.
Some people figured it out only because older nvidia drivers wouldn't have support for wayland.

Send kudos for a smooth transition!

History

#1 Updated by lkocman 5 months ago

  • Due date set to 2020-08-21

#2 Updated by lkocman 5 months ago

  • Status changed from New to Rejected

Duplicate of poo#69982 I was told that GNOMEies did this!

#3 Updated by lkocman 5 months ago

  • Status changed from Rejected to Resolved
  • % Done changed from 0 to 100

Emails were sent

Also available in: Atom PDF