Project

General

Profile

action #69076

[qam] [kernel-rt] test fails in update_kernel

Added by hurhaj over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-07-17
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Incidents-Kernel-RT-x86_64-install_ltp+sle+Server-DVD-Incidents-Kernel-RT@64bit fails in
update_kernel

Test suite description

BUILD_SDK=GM LTP_KNOWN_ISSUES=http://qam.suse.de/media/downloads/ltp_known_issues.json QA_HEAD_REPO=http://dist.suse.de/ibs/QA:/Head/SLE-15-SP1/. NOTE: LTP tests using special boot params depends on order of items in GRUB_PARAM, so it should be the same for all install_ltp* tests.

Reproducible

Fails since (at least) Build :15380:kernel-rt

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#2 Updated by dzedro over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF