Project

General

Profile

action #68074

[SLE][Migration][SLE15SP2] test fails in boot_to_desktop - system not enter tianocore-mainmenu page

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-06-15
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-aarch64-offline_hpc12sp5_pscc_sdk-tcm_all_full@aarch64 fails in
boot_to_desktop

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 209.2

Expected result

Last good: 207.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 2 years ago

  • Assignee set to coolgw
  • Estimated time set to 10.00 h

#2 Updated by coolgw over 2 years ago

  • Status changed from New to Feedback

rerun the case and the result is ok now.
so we need tracking the chance of the issue.
wait next run(specially in the high load env, such as daily build triggered), if not happen i suggest close it.

#3 Updated by coolgw over 2 years ago

  • Status changed from Feedback to Rejected

Also available in: Atom PDF