Project

General

Profile

action #67660

[functional][u] test fails in openqa_bootstrap/test_results - checkbox not checked onclick

Added by dheidler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-06-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-openqa_bootstrap@64bit fails in
test_results

Test suite description

Maintainer: dheidler. Install openQA using openqa-bootstrap script.

Reproducible

Fails since (at least) Build 20200530

Expected result

Last good: 20200528 (or more recent)

Further details

Always latest result in this scenario: latest

For some reason the checkbox is not checked when clicked so the [Confirm] button doesn't show up.

History

#1 Updated by dheidler over 1 year ago

  • Subject changed from test fails in openqa_bootstrap/test_results - checkbox not checked onclick to [functional][u] test fails in openqa_bootstrap/test_results - checkbox not checked onclick
  • Status changed from New to In Progress
  • Assignee set to dheidler

#3 Updated by dheidler over 1 year ago

  • Status changed from In Progress to Feedback

#4 Updated by dheidler over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF