Project

General

Profile

action #67150

[SLE][Migration][SLE15SP2] test fails in patch_sle - time not enough?

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-22
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE12-SP5-to-SLE15-SP2-x86_64-offline_sles12sp5_media_sdk-we-live-tcm_full@64bit_cirrus fails in
patch_sle

Test suite description

Reproducible

Fails since (at least) Build 197.1

Expected result

Last good: 195.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 2 years ago

  • Assignee set to coolgw
  • Priority changed from Normal to High
  • Estimated time set to 10.00 h

#2 Updated by coolgw over 2 years ago

  • Status changed from New to Rejected

When i try to extend the time but i notice https://openqa.nue.suse.com/tests/4286423 is pass
and further check about 1051.2 can be finished, but current timeout value(in openqa script) is 1800, so i decide first close this issue firstly.

Also available in: Atom PDF