Project

General

Profile

action #66928

[qam] [yast_dns_server] [maint] test fails in yast_dns_server

Added by vsvecova about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-mau-extratests-yast2ui-textmode@64bit fails in
yast_dns_server

validate_script_output got:


Check function (deparsed code):
{
    package yast_dns_server;
    /35\.157\.181\.240/;
}

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20200515-1 (current job)

Expected result

Last good: 20200514-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by geor about 2 years ago

  • Status changed from New to Resolved

No longer seems to fail

Also available in: Atom PDF