Project

General

Profile

action #66134

[qam] [yast_dns_server] test fails in yast_dns_server

Added by hurhaj over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-28
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-mau-extratests-yast2ui-textmode@64bit fails in
yast_dns_server

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20200425-1

Expected result

Last good: 20200424-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by hurhaj over 1 year ago

  • Assignee set to tonyyuan

#2 Updated by tonyyuan over 1 year ago

It is very likely a regression. Opened a bug in bugzilla. https://bugzilla.suse.com/show_bug.cgi?id=1170713

#3 Updated by tonyyuan over 1 year ago

  • Status changed from New to In Progress

#4 Updated by tonyyuan over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF