Project

General

Profile

action #66105

transactional_update: test expects curl to be installed

Added by dimstar over 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-transactional_server@64bit fails in
transactional_update

Test suite description

Installation only of the transactional updates and read-only root fs role.

Maintainer: SergioAtSUSE slindomansilla@suse.com

The base patterns were changed and curl is no longer in the stack of what is pulled in. This in turn results in the test failing to use curl

@Ignaz & @Ludwig: is in your view the pattern change wrong or the test?

Reproducible

Fails since (at least) Build 20200425

Expected result

Last good: 20200423 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by lnussel over 2 years ago

after my cleanup transactional_base no longer pulls in enhanced_base. I'd fix that in skelcd. There the normal server install pulls in enhanced_base explicitly

#3 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: transactional_server
https://openqa.opensuse.org/tests/1264438

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by riafarov about 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Seems that this issue was resolved indirectly: https://openqa.opensuse.org/tests/1312352

Also available in: Atom PDF