Project

General

Profile

action #65992

[qe-core][qem]test fails in patch_and_reboot

Added by apappas over 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-Updates-x86_64-gnome@64bit-2G fails in
patch_and_reboot

This happens both in ooo and osd when the maintenance updates are revoked or released before this
is scheduled. If that happens the repo binaries are deleted and zypper can't find anything.

Test suite description

Reproducible

Fails since (at least) Build 20200417-2

Expected result

Last good: 20200417-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by apappas over 1 year ago

  • Subject changed from test fails in patch_and_reboot to [qam]test fails in patch_and_reboot

#2 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Workable

#3 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qam]test fails in patch_and_reboot to [qe-core][qam]test fails in patch_and_reboot

#4 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-core][qam]test fails in patch_and_reboot to [qe-core][qem]test fails in patch_and_reboot

#7 Updated by tjyrinki_suse 12 months ago

  • Status changed from Workable to Resolved

The JIRA ticket is now done as of week ago, and maybe this particular update related ticket does not need further work.

Also available in: Atom PDF