Project

General

Profile

action #65591

[qam] test fails in clamav

Added by msmeissn over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
clamav

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20200414-1 (current job)

Expected result

Last good: 20200407-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn over 1 year ago

vim seems not ensured to be installed.

#2 Updated by SLindoMansilla over 1 year ago

  • Subject changed from test fails in clamav to [qam] test fails in clamav

#3 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to tjyrinki_suse

#4 Updated by tjyrinki_suse over 1 year ago

  • Start date changed from 2020-04-14 to 2020-05-20

#5 Updated by tjyrinki_suse over 1 year ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10370 was filed a week ago, I'm going to hunt for someone to merge it.

#6 Updated by tjyrinki_suse over 1 year ago

  • Status changed from In Progress to Resolved

PR merged

Also available in: Atom PDF