Project

General

Profile

action #65543

[SLE][Migration][SLE15SP2][Regression]test fails in check_upgraded_service - lot of service is disabled after migration

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-10
Due date:
% Done:

0%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 fails in
check_upgraded_service

Test suite description

Reproducible

Fails since (at least) Build 105.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 2 years ago

  • Assignee set to coolgw
  • Priority changed from Normal to High
  • Estimated time set to 12.00 h

#2 Updated by leli over 2 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in check_upgraded_service - lot of service is disabled after migration to [SLE][Migration][SLE15SP2][Regression]test fails in check_upgraded_service - lot of service is disabled after migration

#3 Updated by coolgw over 2 years ago

clone with only one service:
linux-4360:~/openqa-distr # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4112367 --skip-download INCLUDE_SERVICES=apache2
Created job #4116226: sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-Build176.1-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 -> http://openqa.suse.de/t4116226

#4 Updated by coolgw over 2 years ago

clone without yast2-nfs and kdump
linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4112367 --skip-download EXCLUDE_SERVICES=yast2-nfs-server,kdump _GROUP=0
Created job #4116303: sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-Build176.1-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 -> http://openqa.suse.de/t4116303
result is ok.

#5 Updated by coolgw over 2 years ago

check with only kdump enable
linux-4360:~/openqa-distr # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4112367 --skip-download INCLUDE_SERVICES=kdump GROUP=0
Created job #4117027: sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-Build176.1-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 -> http://openqa.suse.de/t4117027
result is ok

#6 Updated by coolgw over 2 years ago

rerun since above try failed
https://openqa.suse.de/tests/4119397
test result show kdump status check is ok

#7 Updated by coolgw over 2 years ago

clone with apache2 + yast2-nfs
linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4112367 --skip-download INCLUDE_SERVICES=yast2-nfs-server,apache2 GROUP=0
Created job #4121833: sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-Build176.1-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 -> http://openqa.suse.de/t4121833
result is ok

#8 Updated by coolgw over 2 years ago

apache+kdump+yast2-nfs-server
linux-4360:~/openqa-distr # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4112367 --skip-download INCLUDE_SERVICES=yast2-nfs-server,apache2,kdump GROUP=0
Created job #4122654: sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-Build176.1-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 -> http://openqa.suse.de/t4122654
This run failed with incomplete.
need rerun

#9 Updated by coolgw over 2 years ago

linux-4360:~/openqa-distr # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4112367 --skip-download INCLUDE_SERVICES=yast2-nfs-server,apache2,kdump GROUP=0
Created job #4123406: sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-Build176.1-offline_sles15sp1_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm_all_full@aarch64 -> http://openqa.suse.de/t4123406
result is still ok.

#10 Updated by coolgw over 2 years ago

if you look the latest build result, this issue not exist anymore, it's radom issue?
https://openqa.suse.de/tests/4156449#step/check_upgraded_service/246

#11 Updated by coolgw over 2 years ago

  • Status changed from New to Feedback

https://openqa.suse.de/tests/4201563 show incomplete
https://openqa.suse.de/tests/4193619# can not show result
so set feedback since we need keep an eye on this issue.

#13 Updated by coolgw over 2 years ago

  • Status changed from Feedback to Rejected

Also available in: Atom PDF