Project

General

Profile

action #65507

[SLE][Migration][SLE15SP2]test fails in zypper_migration - no migration target found, need further check

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-09
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-x86_64-online_hpc15_ltss_ms_pscc_basesys-desk-dev-hpc-srv-wsm-lgm_all_full_zypp@64bit_cirrus fails in
zypper_migration

Test suite description

Reproducible

Fails since (at least) Build 143.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 2 years ago

  • Assignee set to coolgw
  • Priority changed from Normal to High
  • Estimated time set to 10.00 h

#2 Updated by coolgw over 2 years ago

remove lgm to check:
linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4105856 --skip-download SCC_ADDONS="base,serverapp,ltss"
Created job #4108898: sle-15-SP2-Migration-to-HPC15-SP2-x86_64-Build174.1-online_hpc15_ltss_ms_pscc_basesys-desk-dev-hpc-srv-wsm-lgm_all_full_zypp@64bit_cirrus -> http://openqa.suse.de/t4108898

#3 Updated by coolgw over 2 years ago

  • Status changed from New to Rejected

base above result , it should caused by known isseu(migration with lgm will failed)

Also available in: Atom PDF