Project

General

Profile

action #65013

[qe-core][functional] test fails in svirt_upload_assets - Command is typed before the shell is ready, causing indefined behavior (missing key)

Added by SLindoMansilla over 1 year ago. Updated 7 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-03-30
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Tasks

  1. svirt_upload_assets must wait until shell is ready before typing the command. (select_console('svirt')?)

Suggestion

  • Prepare a bash script with the svirt actions and install that bash script in svirt machines so it can be called from the worker. (Santi's suggestion)

Reproducible

  • In scenario sle-15-SP2-Online-s390x-create_hdd_minimal_base+sdk@zkvm
  • Fails since Build 167.5
  • latest

Related issues

Related to openQA Tests - action #65070: [functional][u] test fails in boot_to_desktop on new extra_tests_textmode_containers@s390x-kvm-sle12 Resolved2020-03-31

History

#1 Updated by SLindoMansilla over 1 year ago

  • Description updated (diff)

#3 Updated by SLindoMansilla over 1 year ago

  • Related to action #65070: [functional][u] test fails in boot_to_desktop on new extra_tests_textmode_containers@s390x-kvm-sle12 added

#4 Updated by SLindoMansilla over 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Target version set to Milestone 30
  • Estimated time set to 42.00 h

#5 Updated by SLindoMansilla over 1 year ago

  • Assignee set to szarate

#6 Updated by tjyrinki_suse 11 months ago

  • Subject changed from [functional][u] test fails in svirt_upload_assets - Command is typed before the shell is ready, causing indefined behavior (missing key) to [qe-core][functional] test fails in svirt_upload_assets - Command is typed before the shell is ready, causing indefined behavior (missing key)

#7 Updated by szarate 7 months ago

  • Assignee deleted (szarate)

#8 Updated by szarate 7 months ago

  • Status changed from Workable to Rejected

not seen for a while

#9 Updated by szarate 7 months ago

  • Assignee set to szarate

Also available in: Atom PDF