Project

General

Profile

action #64788

[SLE][Migration][SLE15SP2] test fails in patch_sle - it didn't boot to hard disk

Added by zoecao 2 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-25
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-x86_64-offline_hpc15_ltss_ms_media_basesys-desk-dev-hpc-srv-wsm-pcm_def_full@64bit_cirrus fails in
patch_sle

Test suite description

Reproducible

Fails since (at least) Build 163.1

Expected result

Last good: 162.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 2 months ago

  • Assignee set to zoecao
  • Estimated time set to 10.00 h

#2 Updated by leli 2 months ago

  • Priority changed from Normal to High

#3 Updated by zoecao 2 months ago

  • Status changed from New to Rejected

Filed a bug to trace this, bsc#1167756.

And it is not always reproducible in the same build, so close this ticket.

Also available in: Atom PDF