Project

General

Profile

action #64646

[SLE][Migration][SLE15SP2] test fails in grub_test_snapshot - needle snap-before-migration need to be updated

Added by zoecao 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-20
Due date:
% Done:

100%

Estimated time:
4.00 h
Difficulty:
Duration:

Description

Observation

The correct snapshot has been found, but it didn't enter to it, it insists to looking for another snapshot's needle.

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-x86_64-online_sled15sp1_pscc_basesys-desk-we-dev-py2_def_full_zdup@64bit_cirrus fails in
grub_test_snapshot

Test suite description

Reproducible

Fails since (at least) Build 155.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 5 months ago

  • Assignee set to zoecao
  • Priority changed from Normal to Urgent
  • Estimated time set to 10.00 h

#2 Updated by leli 5 months ago

  • Subject changed from [SLE][Migration][SLE15SP2] test fails in grub_test_snapshot - found the correct needle but didn't enter to it. to [SLE][Migration][SLE15SP2] test fails in grub_test_snapshot - needle snap-before-migration need to be updated
  • Status changed from New to Resolved
  • Assignee changed from zoecao to leli
  • % Done changed from 0 to 100
  • Estimated time changed from 10.00 h to 4.00 h

Also available in: Atom PDF