Project

General

Profile

action #64628

[RT][SLERT12sp5] remove obsolete softfail bsc1017892

Added by mloviska over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-RT-x86_64-rt+preinstalled_sles@64bit fails in
addon_products_yast2

As Bug 1017892 - [Build 0043] EULA has bad text formatting was filed against slert12sp2 and is closed as WONTFIX, we should remove softfail needles with common name prefix addon-license-rt-yast2-bsc1017892

Reproducible

Fails since (at least) Build 0217 (current job)

Expected result

Last good: 0216 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mloviska over 1 year ago

  • Description updated (diff)

#3 Updated by mloviska over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF