Project

General

Profile

action #64526

[SLE][Migration][SLE15SP2]Regression] test fails in wireshark - wireshark is updated, need to update needle

Added by zoecao 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-17
Due date:
% Done:

100%

Estimated time:
4.00 h
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-x86_64-offline_sled15sp1_pscc_basesys_desk-we-dev-py2_all_full@64bit fails in
wireshark

Test suite description

Regression test from SLED15SP1 via pscc

Reproducible

Fails since (at least) Build 156.8

Expected result

Last good: 155.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zoecao 2 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

Added a needle, re-running the case.

#2 Updated by zoecao 2 months ago

I have added two needles, it looks looks like still need to update two needles, will add them and re-run cases.
https://openqa.nue.suse.com/tests/4001025#step/wireshark/86
https://openqa.nue.suse.com/tests/4001025#step/wireshark/87

#3 Updated by zoecao 2 months ago

  • Status changed from In Progress to Closed
  • % Done changed from 50 to 100

The needle issues have been fixed, the remaining issue is another problem, so close here.

#4 Updated by zoecao 2 months ago

  • Status changed from Closed to Resolved

Correct the status.

#5 Updated by leli about 1 month ago

  • Estimated time set to 4.00 h

Also available in: Atom PDF