Project

General

Profile

action #64418

[qam] test fails in grub2_test

Added by msmeissn over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Incidents-Minimal-x86_64-grub2_btrfs@64bit fails in
grub2_test

Test suite description

Reproducible

Fails since (at least) Build :13287:dracut

Expected result

Last good: :14215:lvm2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn over 1 year ago

the test runs with the released dracut version, not with the tested dracut version.

Something with the repositories does not seem to be ok.

#2 Updated by msmeissn over 1 year ago

  • Subject changed from test fails in grub2_test to [qam] test fails in grub2_test

#3 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Resolved

This did get fixed but the ticket remained open.

https://openqa.suse.de/tests/4275817#next_previous

Also available in: Atom PDF