Project

General

Profile

action #64373

[functional][u] test fails in consoletest_finish on aarch64: timeout_exceeded

Added by dheidler over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-03-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Missing timeout.
There was an agreement to increase the MAX_JOB_TIME for textmode jobs to 14400
See https://gitlab.suse.de/qsf-u/qa-sle-functional-userspace/-/blob/master/functional_sle15_jobgroup.yaml#L126

openQA test in scenario sle-15-SP2-Online-aarch64-textmode@aarch64 fails in
consoletest_finish

Test suite description

Maintainer: okurz

Installation in textmode and selecting the textmode "desktop" during installation.

Reproducible

Fails since (at least) Build 153.7 (current job)

Expected result

Last good: 151.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla about 1 year ago

  • Description updated (diff)
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 30

That should be easy I could free QSF-U from waste of time refining and working on this ticket.

#3 Updated by SLindoMansilla about 1 year ago

  • Status changed from New to Resolved

MR merged

Also available in: Atom PDF