Project

General

Profile

action #64370

[functiona][u] test fails in kdump_and_crash: Fail in OpenFirmware: error: invalid arch-independent ELF magic.

Added by dheidler over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-03-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-ppc64le-toolchain_zypper@ppc64le fails in
kdump_and_crash

Test suite description

Maintainer: mnowak, okurz

Install toolchain packages and test the toolchain. Uses a more powerful machine configuration.

Reproducible

Fails since (at least) Build 153.7 (current job)

Expected result

Last good: 154.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dheidler over 1 year ago

doesn't happen in 154.1 anymore.

#2 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolchain_zypper
https://openqa.suse.de/tests/4024662

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolchain_zypper
https://openqa.suse.de/tests/4024662

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by SLindoMansilla about 1 year ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 30

Not reproducible since 5 months: https://openqa.suse.de/tests/4341757#next_previous

Also available in: Atom PDF