Project

General

Profile

action #64358

[functional][u] test fails in keymap_or_locale_x11: Stall detected

Added by dheidler over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
High
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-allpatterns@svirt-xen-pv fails in
keymap_or_locale_x11

Test suite description

Maintainers: okurz Installation with all patterns selected for installation to check for potential package conflicts, how the system handles big space usage, etc.

allpatterns installations can take longer, especially on non-x86_64 architectures.

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Find out if this is an issue in our test or in the product.

History

#1 Updated by SLindoMansilla over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla

Also available in: Atom PDF