Project

General

Profile

action #64355

[functional][u] test fails in orphaned_packages_check: Testing related rpms missing on whitelist

Added by dheidler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-ppc64le-extra_tests_in_textmode@ppc64le fails in
orphaned_packages_check

Test suite description

Maintainer: asmorodskyi,okurz
Mainly console extratest

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Acceptance Criteria

  • AC1: Test order is fixed as discussed in daily

Further details

Always latest result in this scenario: latest

The test complains about the pkgs bats and pam-test which both got installed by:

tests/console/pam.pm: zypper_call('install bats pam-test pam pam-config snapper');

The whitelist should get extended

History

#1 Updated by mgriessmeier over 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable

#2 Updated by dheidler over 1 year ago

  • Assignee set to dheidler

#3 Updated by dheidler over 1 year ago

  • Status changed from Workable to In Progress

#4 Updated by dheidler over 1 year ago

  • Status changed from In Progress to Feedback

#5 Updated by dheidler over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF