Project

General

Profile

action #64349

test fails in yast2_lan_restart

Added by dheidler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-extra_tests_gnome@64bit fails in
yast2_lan_restart

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome , VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

New version of extra_tests_on_gnome for yaml scheduling

Reproducible

Fails since (at least) Build 148.1

Expected result

Last good: 146.1 (or more recent)

Further details

Always latest result in this scenario: latest

Test died: Exception::Assertion: Network restart didn't occur, even though it was expected.: Expected 'restart', got 'no_restart' at /var/lib/openqa/cache/openqa.suse.de/tests/sle/lib/y2lan_restart_common.pm line 152


Related issues

Related to openQA Tests - action #60392: [functional][y][timeboxed:8h] test fails in yast2_lan_restartResolved2019-11-282020-01-28

History

#1 Updated by dheidler over 1 year ago

  • Priority changed from Normal to High

I don't really understand, how this test module works.
Please find out if this is a bug in the product or in our tests and report a bug if necessary.

#2 Updated by dheidler over 1 year ago

  • Status changed from New to Resolved

#3 Updated by dzedro over 1 year ago

  • Related to action #60392: [functional][y][timeboxed:8h] test fails in yast2_lan_restart added

Also available in: Atom PDF