action #63799

[SLE][Migration][SLE15SP2] test fails in upgrade_select - Need check the license state

Added by hjluo about 1 month ago. Updated about 1 month ago.

Status:ResolvedStart date:25/02/2020
Priority:NormalDue date:
Assignee:hjluo% Done:

100%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-Milestone-aarch64-offline_sles15_media_basesys-srv_all_minimal@aarch64 fails in
upgrade_select

Test suite description

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by hjluo about 1 month ago

  • % Done changed from 0 to 30

try trigger without keep_registered https://openqa.nue.suse.com/tests/3920472

#2 Updated by hjluo about 1 month ago

  • Status changed from New to In Progress

#3 Updated by hjluo about 1 month ago

  • % Done changed from 30 to 80

change SCC_ADDONS to SCC_ADDONS=base,serverapp and rerun it passed.
https://openqa.nue.suse.com/tests/3920774

#5 Updated by hjluo about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF