Project

General

Profile

action #63187

[SLE][Migration][SLE15SP2] :test fails in upgrade_select - prepare phase need de-register for zvm 390 case

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-06
Due date:
% Done:

100%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE12-SP5-to-SLE15-SP2-s390x-offline_sles12sp5_media_all_full_zVM@s390x-zVM-Upgrade-sp2 fails in
upgrade_select

Test suite description

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tinawang123 over 2 years ago

  • Assignee set to tinawang123

#2 Updated by tinawang123 over 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
  • Estimated time set to 4.00 h

#3 Updated by tinawang123 over 2 years ago

Miss MEDIA_UPGRADE=1 setting

Also available in: Atom PDF