Project

General

Profile

action #62975

[SLE][Migration][SLE15SP2] test fails in orphaned_packages_check - remove orphaned_packages_check from online migration via zdup

Added by leli 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-03
Due date:
% Done:

100%

Estimated time:
6.00 h
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-s390x-online_sles15sp1_pscc_all_minimal@s390x-kvm-sle15 fails in
orphaned_packages_check

Test suite description

minimal all p1/c/z x86_64

Reproducible

Fails since (at least) Build 108.1

Expected result

Last good: 105.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zoecao 6 months ago

  • Assignee set to zoecao

#2 Updated by leli 5 months ago

  • Priority changed from Normal to Urgent

#3 Updated by zoecao 5 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 30

#4 Updated by zoecao 5 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 30 to 100

Also available in: Atom PDF