action #62231

[opensuse][s390x] test fails in bootloader_s390 to load file, repo does not even exist

Added by okurz about 1 month ago. Updated about 1 month ago.

Status:ResolvedStart date:17/01/2020
Priority:NormalDue date:
Assignee:okurz% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-s390x-textmode-server@s390x fails in
bootloader_s390

Test suite description

textmode (server) test for s390x which still uses graphical YaST

Reproducible

Fails since (at least) Build 20170712

Expected result

test should at least be able to find the suse.ins file.

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 month ago

  • Status changed from In Progress to Resolved

I bumped the job group quota so that at least one repo snapshot can be accomodated and we can reach the installer again: https://openqa.opensuse.org/tests/1147242#step/bootloader_s390/49

Also available in: Atom PDF