action #62225

test fails in amarok - sound muted

Added by ggardet_arm about 1 month ago. Updated about 1 month ago.

Status:RejectedStart date:17/01/2020
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-upgrade_Leap_15.0_kde@aarch64 fails in
amarok

amarok test does not output any sound since it is muted.

Test suite description

Upgrade scenario from Leap 15.0 with kde installed.

Reproducible

Fails since (at least) Build 20191218

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ggardet_arm about 1 month ago

  • Status changed from New to Rejected

Also available in: Atom PDF