Project

General

Profile

action #62000

[opensuse][aarch64][jeos] test fails in php7_postgresql because HDD is full- cleanup, or split tests or increase HDD

Added by ggardet_arm 9 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-01-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-JeOS-for-AArch64-aarch64-jeos@aarch64-HD24G fails in
php7_postgresql

php7_postgresql fails because 24G btrfs HDD is full.
We should probably do some cleanup after some tests or split again jeos tests.

Test suite description

Maintainer: fvogt, mnowak

Start JeOS from the HDD image, configure it using the firstboot wizard and then run basic tests. console=tty0 added as needed for aarch64.

Reproducible

Fails since (at least) Build 1.41

Expected result

Last good: 1.38 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 8 months ago

  • Subject changed from test fails in php7_postgresql because HDD is full to [opensuse][aarch64][jeos] test fails in php7_postgresql because HDD is full- cleanup, or split tests or increase HDD

added mloviska as watcher.

mloviska do you see yourself as maintainer of the test suite? Then I think it makes sense if you replace mnowak in the test suite description with yourself or just add yourself.

#2 Updated by mloviska 8 months ago

  • Status changed from New to Workable
  • Priority changed from Normal to High

Hi oli, sure, I will have a look. thanks

#3 Updated by mloviska 8 months ago

  • Status changed from Workable to In Progress
  • Assignee set to mloviska

#4 Updated by mloviska 8 months ago

  • Status changed from In Progress to Feedback

#5 Updated by mloviska 8 months ago

hm....do we need 2 almost exactly the same modules?

#6 Updated by mloviska 8 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF