action #61835

[qam] test fails in grub2_test

Added by dzedro about 1 month ago. Updated 19 days ago.

Status:ResolvedStart date:07/01/2020
Priority:NormalDue date:
Assignee:dzedro% Done:

100%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-Minimal-x86_64-grub2_btrfs@uefi fails in
grub2_test

Test suite description

due to ratelimit message are missing which are showing why dracut: FATAL: FIPS integrity test failed

Reproducible

Fails since (at least) Build :12135:btrfsprogs

Expected result

Last good: :13424:rpmlint (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro about 1 month ago

  • Status changed from New to In Progress

#3 Updated by dzedro 19 days ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF