Project

General

Profile

action #61677

[functional][y] test fails in encrypt_lvm

Added by msmeissn over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-Updates-x86_64-cryptlvm@64bit-2G fails in
encrypt_lvm

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation.

Reproducible

Fails since (at least) Build 20191220-1

Expected result

Last good: 20191219-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn over 1 year ago

breaks openSUSE Leap openqa.

very likely testcase related. I disabled the lvm update already, no other tests might affect it.

#2 Updated by okurz over 1 year ago

  • Subject changed from test fails in encrypt_lvm to [functional][y] test fails in encrypt_lvm

#3 Updated by riafarov over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to riafarov

Also available in: Atom PDF