action #61224

[kernel]test fails in graphicsMagick

Added by ggardet_arm 2 months ago. Updated 3 days ago.

Status:ResolvedStart date:20/12/2019
Priority:NormalDue date:
Assignee:ilausuch% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-aarch64-gnome-ext4@aarch64 fails in
graphicsMagick

Test 61 is failing on aarch64: convert_and_compare suse_tail.jpg ./61-1.png 0 -sharpen_5 suse_tail_sharpen5.png
Increasing the tolerance make it pass.

Test suite description

Reproducible

Fails since (at least) Build 66.4 (current job)

Expected result

Last good: 66.3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ilausuch 2 months ago

  • Status changed from New to In Progress
  • Assignee set to ilausuch

#2 Updated by maritawerner about 1 month ago

  • Subject changed from test fails in graphicsMagick to [kernel]test fails in graphicsMagick

#3 Updated by okurz 3 days ago

  • Status changed from In Progress to Resolved

https://openqa.opensuse.org/tests/1179695 from production shows "graphicsMagick" being fine so I guess we can now call this ticket "Resolved" :)

Also available in: Atom PDF