Project

General

Profile

action #61028

[slert12sp5][rt] test fails in rt_is_realtime - add post fail hook and replace root console with serial terminal

Added by mloviska almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-RT-x86_64-rt@64bit fails in
rt_is_realtime

Test suite description

Maintainer: thehejik; SLERT installation from scratch

BUILD_SLE=GM

Reproducible

Fails since (at least) Build 0173

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mloviska almost 2 years ago

  • Subject changed from [slert12sp5] test fails in rt_is_realtime - add post fail hook a replace root console with serial terminal to [slert12sp5] test fails in rt_is_realtime - add post fail hook and replace root console with serial terminal

#4 Updated by mloviska almost 2 years ago

  • Related to action #60770: [slert12sp5][rt] test fails in addon_products_via_SCC_yast2 - wrong SCC url added

#5 Updated by mloviska almost 2 years ago

  • Related to deleted (action #60770: [slert12sp5][rt] test fails in addon_products_via_SCC_yast2 - wrong SCC url)

#6 Updated by mloviska almost 2 years ago

  • Subject changed from [slert12sp5] test fails in rt_is_realtime - add post fail hook and replace root console with serial terminal to [slert12sp5][rt] test fails in rt_is_realtime - add post fail hook and replace root console with serial terminal

Also available in: Atom PDF