Project

General

Profile

action #60335

[desktop][sle15sp2] test fails in reboot_gnome

Added by zcjia about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test is staging project for GNOME-3.34 upgrade in SLE15SP2.

Because of the gnome upgrade, after reboot, the login screen behaves like Tumbleweed: the mouse cursor is no longer in the middle of the screen, so the logic for selecting the user has to change.

openQA test in scenario sle-15-SP2-Online-C-Staging-x86_64-gnome@64bit fails in
reboot_gnome

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build C.104.1

Expected result

Last good: C.101.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #60332: [desktop][sle15sp2] test fails in first_bootResolved2019-11-27

History

#1 Updated by okurz about 2 years ago

  • Related to action #60332: [desktop][sle15sp2] test fails in first_boot added

#2 Updated by okurz about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

Asked by yfjiang to support

#4 Updated by okurz about 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF