Project

General

Profile

action #60296

[functional][u] test fails in qemu: Network issue on SUT: can't resolve openqa.suse.de

Added by dheidler almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2019-11-26
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-aarch64-qemu@aarch64 fails in
qemu

Test suite description

Maintainer: dheidler@suse.de - Test QEMU and KVM

Reproducible

Fails since (at least) Build 93.1

Expected result

Last good: 92.1 (or more recent)

Further details

Always latest result in this scenario: latest

Suggestions

  • Debug network via VNS

Related issues

Has duplicate openQA Tests - action #60386: [functional][u][aarch64] test fails in prepare_test_data - Network unreachable from within SUTRejected2019-11-28

History

#1 Updated by dheidler almost 2 years ago

  • Subject changed from test fails in qemu: Network issue on SUT: can't resolve openqa.suse.de to [functional][u] test fails in qemu: Network issue on SUT: can't resolve openqa.suse.de

#2 Updated by dheidler almost 2 years ago

  • Description updated (diff)
  • Category deleted (Bugs in existing tests)
  • Status changed from New to Workable
  • Assignee set to dheidler
  • Target version set to Milestone 28
  • Estimated time set to 42.00 h

#3 Updated by dheidler almost 2 years ago

  • Status changed from Workable to In Progress

#4 Updated by SLindoMansilla almost 2 years ago

This #60386 may be also related. Network problems in aarch64 with Online media.

#5 Updated by SLindoMansilla almost 2 years ago

  • Category set to Spike/Research

#6 Updated by dheidler almost 2 years ago

  • Category deleted (Spike/Research)

#7 Updated by dheidler almost 2 years ago

  • Has duplicate action #60386: [functional][u][aarch64] test fails in prepare_test_data - Network unreachable from within SUT added

#8 Updated by dheidler almost 2 years ago

Maybe this is a product bug: https://bugzilla.suse.com/show_bug.cgi?id=1158025

Another possivility could be config differences between workers or some non-deterministic behaviour.

#10 Updated by dheidler almost 2 years ago

  • Status changed from In Progress to Blocked

#11 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolchain_zypper
https://openqa.suse.de/tests/3715248

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#12 Updated by mgriessmeier over 1 year ago

  • Target version changed from Milestone 28 to Milestone 30

moving to current Milestone

#13 Updated by okurz over 1 year ago

  • Category set to Bugs in existing tests

#14 Updated by dheidler over 1 year ago

  • Status changed from Blocked to Resolved
  1. This doesn't seem to happen anymore since 104.1
  2. This is/was a produce bug so I replaced the reference to this ticket in the latest failing build with the reference to the bug so that the bug reference will be carried over when there should be a regression.

#15 Updated by SLindoMansilla over 1 year ago

dheidler wrote:

  1. This doesn't seem to happen anymore since 104.1
  2. This is/was a produce bug so I replaced the reference to this ticket in the latest failing build with the reference to the bug so that the bug reference will be carried over when there should be a regression.

https://bugzilla.suse.com/show_bug.cgi?id=1158025

Also available in: Atom PDF