Project

General

Profile

action #60290

test fails in yast2_lan_restart

Added by dheidler almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-extra_tests_on_gnome@64bit fails in
yast2_lan_restart

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

, VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

This looks like an outdated needle but it should be clarified that "Configuration Name" is really correct and that this is not a product bug.

History

#1 Updated by riafarov almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Please, don't file tickets by just using automated template. Rejecting this one in favor of #60392, event though it was created later, but has more info about the failure.

Also available in: Atom PDF