action #60287

[qam] test fails in reboot_gnome

Added by dzedro 3 months ago. Updated about 1 month ago.

Status:ResolvedStart date:26/11/2019
Priority:NormalDue date:
Assignee:tjyrinki_suse% Done:

100%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-QR-aarch64-cryptlvm@aarch64 fails in
reboot_gnome

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation. Generated disk image used in downstream jobs.

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

YAML_SCHEDULE=schedule/yaml/cryptlvm/cryptlvm_sle.yaml

Reproducible

Fails since (at least) Build 6.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 2 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: cryptlvm
https://openqa.suse.de/tests/3677218

To prevent further reminder comments one of the following options should be followed:
1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
2. The openQA job group is moved to "Released"
3. The label in the openQA scenario is removed

#2 Updated by tjyrinki_suse 2 months ago

  • Status changed from New to In Progress
  • Assignee set to tjyrinki_suse

#3 Updated by tjyrinki_suse 2 months ago

There'd be https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9152 to merge that fixed the problem.

(meanwhile, it seems cryptlvm YAML schedule does not execute the test, but that's unrelated)

#4 Updated by tjyrinki_suse about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

This was merged in December.

Also available in: Atom PDF