action #60260

[qam]test fails in ooffice

Added by dzedro 3 months ago. Updated about 1 month ago.

Status:ResolvedStart date:26/11/2019
Priority:NormalDue date:
Assignee:dzedro% Done:

100%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-gnome@64bit fails in
ooffice

Test suite description

New tip of the day pop-up

Reproducible

Fails since (at least) Build 20191114-2

Expected result

Last good: 20191114-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro 3 months ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

Created needle for tip of the day pop-up as the code for it is already there and works.
https://openqa.suse.de/tests/3673852#step/ooffice/3

#2 Updated by dzedro about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

SLE 15 is LTSS, but sle15sp1 is passing
https://openqa.suse.de/tests/3753234#step/ooffice/3

Also available in: Atom PDF