action #60239

[qam] test fails in ssh_interactive_init

Added by dzedro 3 months ago. Updated 3 months ago.

Status:RejectedStart date:25/11/2019
Priority:NormalDue date:
Assignee:pdostal% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP4-EC2-BYOS-Updates-x86_64-mau-extratests-publiccloud@ec2_t2.large fails in
ssh_interactive_init

Test suite description

Run mau-extratests on public cloud instances

Reproducible

Fails since (at least) Build 20191125-2 (current job)

Expected result

Last good: 20191125-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pdostal 3 months ago

  • Status changed from New to Rejected

This looks like one-time failure on the Vault server which we use to fetch the API credentials from.
I am closing this bug now but if this problem appears again please don't hasitate to re-open this.

Also available in: Atom PDF