Project

General

Profile

tickets #60206

Leap 15.2 ppc64le last builds (35.1/2/3) iso not published

Added by michel_mno 11 months ago. Updated 15 days ago.

Status:
Workable
Priority:
Normal
Assignee:
opensuse-admin-obs
Category:
OBS
Start date:
2019-11-24
Due date:
% Done:

0%

Estimated time:

Description

Leap 15.2 ppc64le last builds (35.1/2/3) iso not published

Those 3 builds completed there openQA tests and ttm marked them as published on openQA (1) BUT there is no iso changes in related download url (2)

Could it be related to previous change made for https://progress.opensuse.org/issues/59978 ?

May be information available on the host that is running ttm.

(1) https://openqa.opensuse.org/group_overview/51
(2) http://download.opensuse.org/ports/ppc/distribution/leap/15.2/iso/

History

#1 Updated by michel_mno 11 months ago

problem still alive with Build 47.2 marked as Published in openQA, but no iso in d.o.o

https://openqa.opensuse.org/group_overview/51
http://download.opensuse.org/ports/ppc/distribution/leap/15.2/iso/

#2 Updated by lnussel 10 months ago

  • Status changed from New to Rejected

can't really handle this here. on Download.o.o everything works fine so this is OBS not pushing ppc to the "put-ports" target.

#3 Updated by okurz 10 months ago

  • Tracker changed from action to tickets
  • Project changed from openSUSE Leap 15.2 to openSUSE admin
  • Category set to OBS
  • Status changed from Rejected to Workable

I guess a better way would be then to move the ticket to "openSUSE admin" for the OBS admins to help and follow up on.

#4 Updated by michel_mno 10 months ago

Could I have an answer from openSUSE admin for this ticket ?
The problem is still alive with last Leap15.2 ppc64le build 69.1
still no related iso in http://download.opensuse.org/ports/ppc/distribution/leap/15.2/iso/

#5 Updated by adrianSuSE 9 months ago

  • Status changed from Workable to Closed

hm, just triggering a publish has solved this it seems.

dunno why it did not worked before (if stage server is down it would get endless retried).

#6 Updated by michel_mno 9 months ago

thank you Adrian,
I will check behavior on next Publishing

#7 Updated by michel_mno 9 months ago

Bad news on 20200116:
the next Leap 15.2 ppc64le build 75.2, marked as published on openQA
BUT nothing related in d.o.o, either for iso or packages:
http://download.opensuse.org/ports/ppc/distribution/leap/15.2/iso/?C=M;O=D
http://download.opensuse.org/ports/ppc/distribution/leap/15.2/repo/oss/?C=M;O=D

Could this issue be re-open ?

#8 Updated by cboltz 9 months ago

  • Status changed from Closed to New
  • Assignee set to opensuse-admin-obs

#9 Updated by lrupp 15 days ago

  • Status changed from New to Workable

Also available in: Atom PDF