Project

General

Profile

action #60062

[desktop][tw] test fails in libreoffice_recent_documents

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

There is already a product bug opened for this: https://bugzilla.suse.com/show_bug.cgi?id=1156745

This poo aims to provide a workaround/soft_failure for this test error.

So we will try to send_key("alt-f") first, if that doesn't work, we use mouse to click the menu.

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-documentation@64bit fails in
libreoffice_recent_documents

Test suite description

Maintainer Yaun Ren

Reproducible

Fails since (at least) Build 20191107

Expected result

Last good: 20191106 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia over 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF