Project

General

Profile

action #59217

[sle][migration][SLE12 SP5]test fails in patch_sle

Added by coolgw about 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

We need firstly upgrade zypper self before do "zypper patch", since zypper self exist issue.

Observation

openQA test in scenario sle-12-SP5-Regression-on-migrated-system-from-SLE12-SPx-x86_64-offline_sles12sp3_ltss_pscc_sdk_we_lp_asmm_contm_lgm_pcm_tcm_wsm_all_full_x86_64@64bit fails in
patch_sle

Test suite description

offline_sles12sp3_ltss_pscc_sdk_we_lp_asmm_contm_lgm_pcm_tcm_wsm_all_full x86_64

Reproducible

Fails since (at least) Build 0251

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 2 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF