Project

General

Profile

action #57983

[qam] Test fails, because it use to much specific part of the MU repository

Added by jkohoutek about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Test fails, because it use to much specific part of the MU repository, which makes problem on kernel MU, where kmps are in different repository then kernel it self.

History

#1 Updated by jkohoutek about 2 years ago

Observation

openQA test in scenario sle-15-SP1-Server-DVD-HA-Incidents-x86_64-create_hdd_ha_textmode@64bit fails in
patch_and_reboot

Test suite description

Maintainer: ldevulder

Used to generate HDD image for HA tests. It uses the HA system role.

Reproducible

Fails since (at least) Build :12841:dtb-aarch64

Description lost in login.

test fails in patch_and_reboot

Expected result

Last good: :12796:yast2-cluster (or more recent)

Further details

Always latest result in this scenario: latest

#2 Updated by SLindoMansilla about 2 years ago

  • Subject changed from Test fails, because it use to much specific part of the MU repository to [qam] Test fails, because it use to much specific part of the MU repository

#3 Updated by jkohoutek about 2 years ago

Solved. Variables was unintentionaly rewritten in test suites setup.

#4 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Resolved

Also available in: Atom PDF