Project

General

Profile

action #57797

[qam] Disable QR testing and reviewing for SLE15-SP0 QR builds

Added by vsvecova over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-08
Due date:
% Done:

50%

Estimated time:
Difficulty:

Description

Testing SLE15 QR builds is no longer needed.

From RocketChat:

| Ahmed Mustafa amustafa85
| 1:03 PM
| could you stop testing SLE 15 , we don't need it anymore


Observation

openQA test in scenario sle-15-Installer-DVD-QR-x86_64-btrfs@uefi fails in
bootloader_uefi

Test suite description

Maintainers: QSF-y.

Test installation with btrfs filesystem. Performs installation only.

Reproducible

Fails since (at least) Build 0056

Expected result

Last good: 0054 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by brhavel over 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

It was disabled by following request: https://gitlab.suse.de/qa-maintenance/metadata/merge_requests/175

osukup, is there any further activity which needs to be done?

#2 Updated by brhavel over 2 years ago

  • Status changed from In Progress to Resolved

as far as I know, QR ISOs testing for 15 was disabled

Also available in: Atom PDF