Project

General

Profile

action #57275

test fails in soundtouch

Added by lnussel 12 months ago. Updated 11 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-extra_tests_in_textmode@64bit fails in
soundtouch

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 479.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #55958: [functional][u] test fails in soundtouch - This is a product bug that may be workarounded like with aplayResolved2019-08-26

History

#1 Updated by SLindoMansilla 12 months ago

  • Is duplicate of action #55958: [functional][u] test fails in soundtouch - This is a product bug that may be workarounded like with aplay added

#2 Updated by SLindoMansilla 12 months ago

  • Status changed from New to Rejected

As duplicate of #55958

#3 Updated by okurz 12 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_in_textmode
https://openqa.opensuse.org/tests/1050796

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by okurz 11 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_in_textmode
https://openqa.opensuse.org/tests/1062526

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF